Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...

Błędy & Propozycje by pBartnik.pl :D


pBartnik
 Udostępnij

Rekomendowane odpowiedzi

Siemanko, Damian mi zapłacił abym napisał moje błędy i propozycje dot. forum no to je wymienię po myślniku [color=#FF0000]//śmieszek, hehe. /damson

1) Przy zmniejszeniu okienka przeglądarki psuje się menu:
[img]http://imgie.pl/uploads/147051376869731.png[/img]

2) Jakim prawem pokazuje mi jakiś avatar z dupy?:
[img]http://imgie.pl/uploads/147051390177331.png[/img]

3, 4) Po najechaniu na datę w "Ostatnio na forum" by podświetlało tło w dacie i aby zrobić slider taki przy pasku z napisem "Zakup VIP'a"
[img]http://imgie.pl/uploads/147051433236491.png[/img]

5) Nie chcę wam się zmienić tych samych ikonek?
[img]http://imgie.pl/uploads/147051453263481.png[/img]

6) Czemu na podstronach nie mogę "Oznacz wszystkie fora jako przeczytane"?

7) Dodać możliwość zobaczenie gdzie dostaliśmy pkt. reputacji/lajków itd.

8) Aby wszystkie strony, linki "trzecie" były otwierane w nowej karcie

9) Wyskakują błędy dot. APi TS'a.

10) Usunąć ":" i aby dać w jednej linijce.
P.S Zmieńcie te ikonki, nie wszędzie takie same ;D
[img]http://imgie.pl/uploads/147051490876881.png[/img]

11) Scroll nie zmienia koloru na Mozilli.

Dlaczego mam opcje moderatora?

Dodajcie rangi takie jak: Webmaster, Bywalec etc.

Później napiszę kilka
Edytowane przez Gość
Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...
13. W wersji mobilnej - nawigacja [url=http://screenshot.sh/n8eO6S59CxWcs]klik[/url]
Po najechaniu na napis zmienia się kolor czcionki na niebieski, przez co praktycznie go nie widać. Zgaduję, że zapomnieliście o tym :P.

14. Nie wiem czy jesteście w stanie to zrobić, ale przydałoby się przerobić modyfikację "lubię to" przy poście, aby po kliknięciu dodawało punkt bez przeładowania strony, bo obecnie odsyłanie na inną podstronę nie wydaje mi się najlepszym rozwiązaniem .

15. Jedno z ważniejszych, linki podawane przez użytkowników w postach nie mają atrybutu target="blank" (przykład - mój screen wyżej) przez co nie otwierają się w nowej karcie .

Kolejne błędy podam gdy jakieś znajdę

Edit:
Mam coś! :P Nie widziałem by było gdzieś zgłaszane, zapomnieliście przerobić tą podstronę [url=http://grafinity.pl/ucp.php?i=ucp_prefs&mode=personal]klik[/url] a przynajmniej u mnie wygląda [url=http://screenshot.sh/mMzuLvc2KoJr8]tak[/url]
Odnośnik do komentarza
Udostępnij na innych stronach

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.