Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...

[Photoshop] Problem z gradientem na obszarze kompozycji


jack0wsky
 Udostępnij

Rekomendowane odpowiedzi

Cześć
Problem jak w tytule. Już tłumaczę o co chodzi. A więc projektuję aplikację na obaszarach kompozycji, na ikonki, które włożyłem do jednej grupy nałożyłem gradient (gradient nałożyłem na grupę), wszystko działało do czasu kiedy powieliłem tą czynność na obszarze kompozycji obok w tym samym dokumencie. Wtedy na tym drugim obszarze, gradient był jakby kontynuowany, a tak jak na pierwszym obszarze. Ktoś wie jak ustawić, żeby drugi widok miał identycznie skopiowany gradient?
Odnośnik do komentarza
Udostępnij na innych stronach

Warstwa z gradientem rozłożyła się na cały obszar kompozycji / wszystkie obszary. Ponakładaj gradient w stylach warstwy lub zrasteryzuj gradient. Powinny być bo tym okej.
Możesz też wyłączyć oświetlenie globalne, chociaż to nie powinny mieć nic do rzeczy.

Następnym razem wklejaj screeny. Łatwiej wtedy zrozumieć i ogarnąć temat.
Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.